При установці AutoCAD 2015 висвічується помилка .NET 4.5

Якщо ви вирішили встановити AutoCAD 2015 і зіткнулися з незрозумілих повідомленням, що вимагає встановити .NET 4.5 то не турбуйтеся. .NET 4.5 це не що інше, як набір необхідних для різних програм бібліотек .NET Framework 4.5.

При установці AutoCAD 2015 висвічується помилка .NET 4.5

Справа в тому, що AutoCAD для коректної роботи звертається до бібліотек, які входять в склад .NET Framework 4.5. Відповідно, безпосередньо перед установкою AutoCAD 2015, установник перевіряє, чи встановлений у вас набір бібліотек .NET Framework 4.5. Якщо так, то установка програми проходить гладко і без помилок, а якщо ні, то установник виводить повідомлення про помилку.

При установці AutoCAD 2015 висвічується помилка .NET 4.5

Вам всього лише необхідно завантажити .NET Framework 4.5 з інтернету і встановити, після чого повторити установку AutoCAD 2015.